Can't see large video files in S3

I am not Razuna savvy. I am using Ubuntu 14.04 and Razuna version 1.7. We have uploaded some documents, images and video files. I can see document and images in S3 bucket but can’t see video files in
S3. These video file are 30GB and 21 GB. Really I am not sure why these video file not transferred to S3.

Hi Damodhar_Takalkar ,

Please run Flush Database Cache from Razuna Administration to see how.

And try again to upload video files to S3 in separately.

Hope this help.


Furthermore, how do you upload 30GB files? Are you using the browser? I’m
asking because browsers have an upload limit of around 4 - 8GB. If you
upload such large files you should upload the files to your Razuna server
in the backend and then import them into Razuna.

Yes, I am using browser. Thanks for the information.

Can you please let me know how I can import the large file into Razuna after upload?

Hi Damodhar_Takalkar ,

You can import file into Razuna by add file from server function , please see the image as below :

Hope this helps.

Thanks Huy,
Is it supporting to transfer large file (more than 5GB) to S3 from Razuna once imported from server?
Like, I have 20GB video file and uploaded into server and imported into Razuna as per above instruction. Can you please confirm this file (20GB video) will transfer to S3 without any issue?
Is Razuna using multi-part uploads to S3?

Razuna can upload any kind of large files to S3, once it is on the Razuna
server. We do use multi-part uploading.

1 Like

This does not seem to be working i have tried with a 2gb file on self hosted and its refusing to upload.

This is not an issue with Razuna, but with your instance and browser being used. You need to add memory to Tomcat.

Thank you Nitai. That worked i increased memory, i also upgraded to version 1.9.6 now folders created with server import do not show folder names but folders created directly on the portal are showing folder names. How can i fix this?

Admin / Customization / Folder View -> Select what metadata to show.

Hi Nitai,

Thank you for your response. I have selected the items on the list see the screenshot . The odd thing is folders created directly on the system are ok see this image but folders uploaded using the server option do not show the names.


I found a workaround. I copied the folders.cfc file from github and replaced it with the one i downloaded from This is now working ok.